Changelog

Browser check

New feature

We try to keep System One backwards compatible for as many users as possible. However, older browsers can pose technical and/or security issues. Therefore we cannot support older browsers forever and it is good practise for users to keep their browser up to date. 

Instead of waiting for users to run into potential, browser-related issues, we are now actively warning them that their browser is out of date and should be updated.  

2 months ago